Frequently Asked Question

Python / Informatikunterricht
Last Updated 8 months ago

Beachten Sie das Ticket zu OpenSource Installation!


Es kommt eine Fehlermeldung bezüglich "unsignierte Herkunft".

Folgende Pakete benötigt es unter MacOSX für Python / Informatik Unterricht:

https://www.python.org/ftp/python/3.5.2/python-3.5.2-macosx10.6.pkg

http://downloads.activestate.com/ActiveTcl/releases/8.5.18.0/ActiveTcl8.5.18.0.298892-macosx10.5-i386-x86_64-threaded.dmg

Die Python-Version ist nicht mehr die aktuellste, aber diese Version passt genau zum Unterrichtsstoff.

Please Wait!

Please wait... it will take a second!